Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Interrupteur Hager WXT316
#1
Bonjour 

En cours de construction de la maison je l’ai fait équiper d’interrupteur Hager tebis wxt316. Au début tout fonctionnait, mais maintenant j’ai 2 interrupteurs qui après téléchargement ont toutes les 6 led qui s’illuminent en rouge, et rien ne fonctionne. Je précise que le même interrupteur fonctionnait parfaitement quelques minutes avant.
Je ne comprends pas, la programmation n’a pas changé.
Quelqu’un a une idée ? Je n’ai rien trouvé sur le site de Hager .

Merci d’avance

Titanium
Débutant en knx, faisant construire ma maison, j’ai demandé une installation knx.
Étant curieux, je me suis réservé la programmation.
Dans mon ancienne maison j’utilisais jeedom, que je réinstallerai peut-être  par la suite.
Répondre
#2
Bonjour
Ça ne serait pas qu'il signale une mauvaise application ?
Ex Un 314 ou un 304
Répondre
#3
(14/07/2022, 11:58:30)fabric24 a écrit : Bonjour
Ça ne serait pas qu'il signale une mauvaise application ?
Ex Un 314 ou un 304

De ce que je comprends l’application est la même pour la série 3xx.
Mai je vais approfondir au cas où .
Merci
Débutant en knx, faisant construire ma maison, j’ai demandé une installation knx.
Étant curieux, je me suis réservé la programmation.
Dans mon ancienne maison j’utilisais jeedom, que je réinstallerai peut-être  par la suite.
Répondre
#4
(14/07/2022, 12:07:52)Titanium31 a écrit :
(14/07/2022, 11:58:30)fabric24 a écrit : Bonjour
Ça ne serait pas qu'il signale une mauvaise application ?
Ex Un 314 ou un 304

De ce que je comprends l’application est la même pour la série 3xx.
Mai je vais approfondir au cas où .
Merci

Bonjour 
J’ai supprimé l’inter dans ETS, retelechargé le logiciel sur le site de Hager, déclaré à nouveau un interrupteur refait la programmation téléchargement complet et la boum ça fonctionne….
A priori il y avait bien un problème de soft.
La piste était donc la bonne
MERCI
TITANIUM
Débutant en knx, faisant construire ma maison, j’ai demandé une installation knx.
Étant curieux, je me suis réservé la programmation.
Dans mon ancienne maison j’utilisais jeedom, que je réinstallerai peut-être  par la suite.
Répondre
#5
Bonjour
Oui le même sous ets, ça n'exempte pas de bien choisir dans
les paramètres
Si tu envoies 314 tu lui dis qu'il n'a que 4 touches donc il signale le problème.
Répondre
#6
C’était un 316 programmé comme 316. Pas de soucis de ce côté là.
En fait il me manque des interrupteurs (pénurie..) donc j’ai remplacé temporairement un 302 par un 316 avec les autres boutons inactifs. Mais j’avais bien redéfini un 316..
Enfin l’essentiel est que ce fonctionne.
Titanium
Débutant en knx, faisant construire ma maison, j’ai demandé une installation knx.
Étant curieux, je me suis réservé la programmation.
Dans mon ancienne maison j’utilisais jeedom, que je réinstallerai peut-être  par la suite.
Répondre
#7
Bonjour
Oui le principal est que ça fonctionne, comme des radars theben qui n'acceptent pas le téléchargement partiel
Bon courage pour l'attente du matériel car ils annoncent deuxième semestre 2023
Répondre
#8
(20/07/2022, 07:44:46)fabric24 a écrit : Bon courage pour l'attente du matériel car ils annoncent deuxième semestre 2023

Ceux qui annonce ca ont une bonne boule de cristal.
Les plus honnêtes n'annonce aucun délais.
KNX Partner Base / Avancé

Ma boite de MP est pleine, merci de créé un post si vous avez une question, cela profitera a tout le monde.
Répondre
#9
Bonjour c'est le commercial hager qui le dit
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)