Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Paramétrage router IP Jung
#1
J'ai ce routeur IP Jung dans mon installation.
Dans les participants dans ets5 il apparait ainsi [Image: 22021807143425602917799723.gif]
J'avais des problèmes avec le mode diagnostic. Voyant que le par n'était pas coché, j'ai essayé de refaire un téléchargement d'abord de l'application et j'avais un échec. Comme ETS5 était connecté en IP je me suis dis que c'était normal, et je me suis donc connecté en Série USB. Mais toujours en échec, puis j'ai essayé un téléchargement complet, mais toujours en échec.
Pouvez-vous me dire à quoi correspond le "par", est-ce normal??? Pourtant il me semble qu'avant tous mes participants avaient bien les 5 coches à ce niveau..
Merci pour vos lumières...
Répondre
#2
Bonjour
Pour le téléchargement complet, as tu mis le routeur en mode programmation ?
En échec, qu'elle erreur précisément ?

Un PARamètre a été modifié
Tu as quoi comme Ai suivante ?
Répondre
#3
(18/02/2022, 20:27:48)fabric24 a écrit : Bonjour
Pour le téléchargement complet, as tu mis le routeur en mode programmation ?
En échec, qu'elle erreur précisément ?
J'ai utilise le mode programmation avec un appui de 5s, mais il faut peut être tout réinitialiser avec un appui de 10s???
[Image: 22021912094925602917800964.gif]
Un PARamètre a été modifié
Tu as quoi comme Ai suivante ? que veux dire Ai???
Répondre
#4
Maintenant j'ai ceci comme message quand je veux télécharger

La connexion bus USB : KNX-USB Data Interface (Hager Electro) n’a pu être établi.
L'interface KNX est déjà utilisée par une autre application.
Fermer la connexion dans l'autre application pour utiliser cette interface dans ETS5..

Je ne comprends pas bien le téléchargement de ce device. Si j'appui 5s il clignote mais ETS5 me demande d'appuyer sur le bouton de téléchargement et quands j'appui j'ai l'erreur délai trop long

je suppose qu'il faut bien passer par la connexion knx usb???
Répondre
#5
Je ne le répèterais jamais assez il n'est pas nécessaire d'avoir une interface USB ou autre pour programmer un Routeur ou une Interface Ethernet KNX , sinon ce serais une bel arnaque car cela voudrais dire que leur produit n'est pas utilisable seul....

J'en ai déjà installé 80/100, et a part quand on a pas de réseau avec un DHCP et que l'on a pas préparé la config en amont, il n'est pas nécessaire d'avoir d'interface USB et même dans ce dernier cas, si l'interface USB simplifie le travail il est possible de s'en sortir en mettant en place un serveur DHCP sur son PC , mais bon la ca demande un peu de connaissance ...

Tu as le manuel ? L'as tu as suivi ? 
Car la doc que tu nous as donné c'est juste l'instruction d'utilisation comme il l'appelle chez Jung elle est dispo dans toutes les langue, par contre pour le manuel il faut récupérer ce qu'il appelle "Documentation produit".

Juste par curiosité tu l'as depuis longtemps ce routeur ? Ou tu l'as acheté d'occas ?
Ca produit est obsolète, il y a eu 2 génération de passerelle chez Jung après ce modele qui date d'ETS2/3, il est du même moule/generation que l'interface siemens qui avait été cité sur le forum et que tout le monde prenait meme 10ans après....

C'est du coup un peu moins évident de trouver les docs, mais chez Jung c'est faisable via la recherche : 
https://www.jung.de/en/722/downloads/tec...reg&rpp=10
https://downloads.jung.de/public/en/pdf/..._r2_td.pdf
KNX Partner Base / Avancé

Ma boite de MP est pleine, merci de créé un post si vous avez une question, cela profitera a tout le monde.
Répondre
#6
J'ai bien les docs les connexions IP sont fonctionnelles. J'ai pu télécharger son adresse en IP. µPar contre pour un téléchargement complet il bloque, et pour un téléchargement de l'application, il me donne l'erreur suivante:

[Image: 22021912020625602917801188.gif]
Je ne sais pas quelle est la spécificité de la case à cocher "par".
Je pense qu'il n'y a pas d'autre solution que repasser par la remise en paramètres usine, mais j'aimerais être sûr que cela résoudra le problème, car sur un installation qui tourne parfaitement, je ne voudrais pas me retrouver dans une situation pire.

J'ai découvert ce souci en même temps que des paramètres du coupleur de ligne manquants. 
J'ai pas mal ramé à ce niveau lors de tests d'installation de module ESP8266 en KNX, avec leurs fichiers knxprod. Je rencontrais des soucis avec la multidiffusion.

C'est mon intégrateur qui me l'a fourni en 2015, peut être en même temps que ma box Lifedomus.
Elle a le défaut de ne pas donner l'heure au bus, ce qui a compliquer l'utilisation du module logique ABB
Répondre
#7
Les routeur ou le coupleur de lignes disposent de paramétres :
-Param IP ...
-Param de Filtrage de Telegram ...

-Table de Filtrage : Cette table est rempli automatiquement par ETS en fonction des GA qui existe dans ton projet et en fonction de la topologie... , il est possible de l'alimenter aussi en manuel.

C'est ETS qui gere les flags, regarde les flags sur un produits, fait une modif et tu verras qu'un ou plusieurs flag auront changé.

Sur un routeur il est donc fréquent qu'au cours de la création/modif d'un projet qu'en cas d'ajout de GA qu'un ou plusieurs flag disparaissent.

Si tu n'arrives pas a télécharger les paramètres ou le programme, Deconnecte ou Debranche tout ce qui pourrait utiliser la passerelle et retente.
Tu n'as peu etre pas assez de Tunnel de libre et ETS n'arrive pas a y acceder
KNX Partner Base / Avancé

Ma boite de MP est pleine, merci de créé un post si vous avez une question, cela profitera a tout le monde.
Répondre
#8
Merci Filou pour cette réponse. 

Je vais tester mais il y a des chances comme tu le suggères que je n'ai pas assez de Tunnel de libre et qu'ETS n'arrive pas a y accéder.
Depuis quelques temps, je teste HA, et comme Lifedomus est toujours connecté en principal, j'ai multiplié les connexions IP avec le routeur KNX.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)