Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
chaudiere Thermostat d'abiance
#1
Bonjour a tous,

Tout d'abord en ce début d'année Meilleurs vœux a tous.

J'aurais besoin de l'éclairage et des compétences de spécialistes en domotique.

Suite a une rénovation complète de ma maison, j'ai installé une domotique KNX en Hager pour piloter les volets roulants et l'éclairage.
Cette partie fonctionne parfaitement depuis plusieurs années maintenant aussi bien en local qu'a distance via ma connexion VPN.

Mon souci aujourd'hui c'est la partie chauffage (ca fonctionne heureusement vu les températures).

Sur cette partie chauffage, j'ai un thermostat d'ambiance HAGER WKT510 celui ci arrive sur un actionneur TXA206C (sur l'entré 6 configurer pour le chauffage)
J'ai effectué l'ensemble de la programmation et pour contrôler le fonctionnement j'ai mis sur cette sortie du TXA (sortie 6) une ampoule.

Cette ampoule s'allume bien lorsque ma température ambiante chute en dessous de 19° et s'éteint une fois la température à 20°, donc pour moi mon thermostat joue bien son role.

Mon gros souci est que lorsque je branche les 2 fils qui alimente l'ampoule à l'entrée thermostat 230V de la chaudière (actuellement il y a un shunt sur les 2 bornes, c'est comme ca en sortie d'usine) c'est bien indiqué sur la notice que ces fiches sont pour le thermostat 230V et bien le fusible (2A présent a coté  pour la protection) grille a chaque fois.

C'est sur que mon install est en cause mais je ne comprends pas ou, car si sur la notice de la chaudière c'est indiqué thermostat 230V pourquoi mon fusible grille a chaque fois.

Si vous avez des idées je suis preneur.
Je vais recommencer a voir mon pb ce weekend

Merci a vous tous pour votre aide

Stephan
Répondre
#2
Essayes de ne pas envoyer du 230v sur cette entrée, mais simplement un contact sec (on/off d'une sortie TOR, mais sans le 230v).
Répondre
#3
(12/01/2022, 10:23:08)jdrenne a écrit : Essayes de ne pas envoyer du 230v sur cette entrée, mais simplement un contact sec (on/off d'une sortie TOR, mais sans le 230v).

Bonjour jdrenne,

Merci pour ton retour, mais comment faire pour envoyer juste un contact sec sans le 230v ?
mon contact sec c'est le TXA206, tu penses que je peux utiliser la sortie du TXA sans alimenter son entrée ?

Merci
Répondre
#4
penses tu que cette solution pourrais fonctionner :

sur la chaudière, il y a 2 bornes pour le shunt disons A et B
sur le TXA il y a en position 6 , 1 entrée et 1 sortie

Si depuis la borne A de la chaudière je rentre dans l'entrée du TXA ensuite sortir du TXA et aller vers borne B.
Dans ce cas lorsque mon thermostat se déclenche, il active le TXA un peu comme un relais et donc l'information passe de A a B sur la chaudière.

Je vais tester ca ce weekend (si je peux le faire avant j'essaie)

Je te tiens au courant

Merci a toi
Répondre
#5
Bonjour
oui c'est ce qu'il faut faire.

Un thermostat de ce type ferme le circuit là c''est ton TXA
Répondre
#6
Salut

Petit conseil pour ce genre de demande, faite un petit schema de ce que vous faite ou voulez faire, meme a main levé, puis une photo, ca permet d'avoir des réponses fiable.
KNX Partner Base / Avancé
Répondre
#7
Bonjour a tous

Merci a vous tous pour votre aide, car je viens de modifier mon branchement ce matin et ca fonctionne.

Je vous joins mon schema ainsi que la doc de la chaudiere

j'ai juste une question technique : 
comme je n'envoie pas de puissance entre le txa206 (le TXA fait juste office de contact) et la chaudiere (repere 1) , je pourrais aussi utilisé la sortie en basse tension (repere ST13)

Quand pensez vous ?
Est ce que la sortie ST13 n'aurait pas un reglage "plus precis" ?

Merci a tous
Stephan


Pièces jointes Miniature(s)
   
Répondre
#8
Bonjour,

Sauf indication spécifique dans la documentation de ta chaudière, le st13 permet de brancher le contact d’un relais qui fonctionne en tbts, le st8 comme tu l’as branché est pour le contact d’un relais acceptant le 220v.

Je pense pas que cela permette une régulation plus précise.
Répondre
#9
(15/01/2022, 12:11:53)stephan a écrit : Bonjour a tous

Merci a vous tous pour votre aide, car je viens de modifier mon branchement ce matin et ca fonctionne.

Je vous joins mon schema ainsi que la doc de la chaudiere

j'ai juste une question technique : 
comme je n'envoie pas de puissance entre le txa206 (le TXA fait juste office de contact) et la chaudiere (repere 1) , je pourrais aussi utilisé la sortie en basse tension (repere ST13)

Quand pensez vous ?
Est ce que la sortie ST13 n'aurait pas un reglage "plus precis" ?

Merci a tous
Stephan
Salut,

A mon avis, (et dis moi si je me trompe), le terme "en 230volts" est relatif à la tension de fonctionnement de la chaudière. Tu as peut être un autre schéma de branchement des contacts si elle était connectée en triphasé.
Je ne vois pas pourquoi ni comment un thermostat peut délivrer une tension à la carte de la chaudière. C'est plutôt l'inverse : s'il y a une DDP entre les bornes de la carte, alors il n'y a pas de commande chauffage émanant du thermostat.
Répondre
#10
Bonjour
Pour moi la différence est dans l'alimentation du thermostat, sur un st13 c'est alimentation par pile (quand il y a horloge)

Le réglage ne sera pas plus précis, ca dépendra du thermostat et de son hysteresi

Avant de vouloir de la précision, il faudrait savoir comment est géré la loi d'eau ?
Vanne mélangeuse, circulateur
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)