Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Démarrage ABB ABA S/1.2.1
#1
Bonjour à tous,

Je me suis enfin décidé et ai fait l'acquisition d'un controleur logique ABB ABA S/1.2.1.

Tout "content", hier soir je me motive, je branche une alim pour le 24V, je relie le module à mon switch et au le bus et la magie semble opérer, les petites leds s'allument!

Mais en fait j'ai la led "on" qui clognote en permanence à 1Hz ce qui d'après la doc est "démarrage système", j'ai laissé toute la nuit, et ce matin toujours même état.

Ca parle à qqu?


J'ai essayé des resets, debrancher/rebrancher, démarrage sans le bus, sans le LAN mais rien n'y fait il reste en "démarrage système".
J'ai installé, itool de ABB, qui me découvre le module quand le LAN est branché mais avec l'IP de ma gateway (pourtant dans mon serveur dhcp, il a bien une IP à lui...).


Bref je suis un peu perdu.
Répondre
#2
Tu peux peut être le connecter uniquement en POE??
L'as tu installé dans ETS??
Répondre
#3
Bonjour,
Depuis ETS, peux-tu visualiser son adresse de participant KNX (mode diagnostic) et demander les infos participants ?
Répondre
#4
Bonjour,

Non je n'ai pas pu faire quoi que ce soit depuis ETS, en fait je ne peux pas basculer le module en mode programmation (si j'appuie sur le bouton la led rouge ne s'allume pas), donc je suis vraiment au début du début.

J'ai vu qu'il avait une adresse par défaut je vais regarder si je peux discuter avec sans lui changer son @.


Pour le PoE mon switch ne le gère pas et je crois que mon injecteur balance du 48V et non 24V, mais effectivement je vais aussi regarder de ce côté la.


Edit: je viens de tester avec le mode "Verification d'adresse indiv" du diagnostic, avec l'adresse par défaut (donc 15.15.255), il y a bien le module logique et j'arrive à lui faire allumer la led de programmation, donc il est bien présent.
Par contre la led ON est toujours en mode démarage et l'appuie sur le bouton de programmation ne fait rien (j'ai tenté l'appuie long, court, multiple, etc)
Répondre
#5
Il faut le mettre dans ton projet avec une adresse de participant conforme à celles utilisées dans le projet du style 1.1.xx puis clic droit sur le participant et "écraser l'adresse individuelle".
Répondre
#6
Ah je pensais qu'il fallait passer en mode programmation pour ecraser l'@.

Donc j'ai fait la manip et effectivement maintenant le module est vu avec son adresse du projet.
C'est cool ca avance.

Bon je comprends pas pourquoi il ne veut pas passer en mode programmation d'@ phy mais je vais voir si maintenant il est un peu plus fonctionnel.

merci Smile
Répondre
#7
(03/04/2021, 09:14:24)cocothebo a écrit : J'ai installé, itool de ABB, qui me découvre le module quand le LAN est branché mais avec l'IP de ma gateway (pourtant dans mon serveur dhcp, il a bien une IP à lui...).

Je suppose que tu as créé un bail statique lié à l'adresse MAC de l'ABA dans ton routeur ?

Si le DHCP ne fonctionne pas tu peux attribuer une adresse IP depuis ETS en sélectionnant le participant puis en haut et à droite de l'écran , l'onglet propriété IP
Répondre
#8
Oui j'ai bien ajouter un bail statique pour l'ABA, la j'ai aussi déjà rajouter cette @IP en configuration mais pour le moment il utilise encore la première qu'il avait récupérer du DHCP (avant que je lui passe une IP fixe).

Malgré un reset il garde cette IP, mais déjà ce n'est plus celui de ma gateway KNX donc ça avance :p

Bon de toute façon je n'ai pas besoin à priori de l'interface IP donc on verra plus tard cette histoire de DHCP.


merci pour l'aide!
Répondre
#9
Bonjour,

J'ai également acheté un contrôleur logique ABB ABA S/1.2.1, je branche ma nouvelle installation knx fin de semaine mais est-il normal qu'en branchant simplement le câble Ethernet, aucune lampe ne s'allume ?

D'avance merci pour votre aide
Répondre
#10
Si le câble n'est pas connecté à un switch Poe il faut l'alimenter !
Répondre
#11
Bonjour,

Quel est votre retour sur l’ABA S/1.2.1 ?
Je compte en acquérir un, mais sur le forum KNX allemand, les retours sont mitigés.
_______________________________________________________
Full KNX, même la sonnette ! - DOMOVEA V1 - JEEDOM - Home Assistant  Wink
Répondre
#12
J'ai eu quelques bug mais en simulation ; j'ai pu les reproduire et les envoyer à la Hotline qui a bien reconnu que c'étaient des bug mais sans plus.

L'essentiel est que ça fonctionne en production mais on peut perdre du temps à chercher une erreur qui n'existe pas ; pour autant le bug en simulation n'est pas la règle et je suis bien content de l'avoir intégré dans mon installation.
J'avais lu certaines critiques sur forum Allemand mais il y a un bon nombre de problèmes auxquels je n'ai pas été confronté qui sont peut-être liés aux premières versions de firmware ?
Répondre
#13
Pour ma part j'en suis très content, pour entre autres la régulation de la piscine.

J'ai plus eu un problème avec la Hotline, qui m'a fait faire l'échange de l'appareil chez Voltus (DE) (parfait à ce sujet) , pour des calendriers et des horaires qui marchait bien en simulation, mais rien ne se passait physiquement. Grace à l'aide et la patience d'Ives, nous avons réalisé que rien ne donnait l'heure à mon bus KNX. Une fois rajouter un apport de l'heure à un GA, tout est rentré dans l'ordre. Dommage qu'un appareil de ce type, connecté au réseau IP, ne sache pas gérer la temps de référence par lui-même.
Répondre
#14
Bonjour,

Je vous remercie, je vais me laisser tenter.
J’hésite avec le Gira L1 mais j’ai une préférence pour l’ABA.
_______________________________________________________
Full KNX, même la sonnette ! - DOMOVEA V1 - JEEDOM - Home Assistant  Wink
Répondre
#15
Perso, j'en ai 2
un pour tests, et un pour le travail.

J'ai eu galéré à cause d'un process qui calculait la température moyenne sur 24h mais une fois ce calcul effacé, ca fonctionne du tonnerre.

Un conseil, amener une fonction après l'autre. Doucement, mais sûrement.

Après une fois compris c'est quand même top

Je gère ("facilement" en fait désormais Facilement, et surtout WAF) le chauffage et la clim, des ouvrants suivant l'heure et la luminosité, des luminosités suivant l'heure. enfin bref..; pas vraiment de limite à part son imagination et sa persévérance à trouver le bon calcul !

Quand la clim/chauffage s'enclenche arrêt du ballon ECS, Régulation VMC suivant capteur COV/CO2/Enclenchement clim

enfin bref...
Répondre
#16
@rantanplan, Merci, c'est rassurant.
Effectivement les possibilités semblent infinies.
Je suis preneur de la méthode utilisée pour gérer la VMC ;-)
_______________________________________________________
Full KNX, même la sonnette ! - DOMOVEA V1 - JEEDOM - Home Assistant  Wink
Répondre
#17
tout simplement..

   


mais c'est une simple flux...
c'est plus pour le "fun" Wink
Répondre
#18
Quel capteur utilises-tu pour récupérer les données en KNX??
Répondre
#19
un "true présence"

perso, pas de soucis particuliers.
il fonctionne bien.
Répondre
#20
Je ne connaissais pas.. Visiblement un super produit. Comment le détecteur multiple True Presence KNX détecte-t-il la présence humaine, Comme un détecteur de présence classique ou par les paramètres type CO2????
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)