Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[Aide] Construction neuve - Choix matériel et avis
Merci à vous deux.

Pour Jeedom j'ai testé plusieurs paramétrages mais le mieux que j'ai obtenu c'est de monter/descendre avec le curseur de variation.
N'ayant aucune confiance au "domoticien" qui a paramétré mon installation, je ne sais pas s'il y a un problème avec Ets ou si c'est mon paramétrage avec Jeedom qui plante.

   
   
Répondre
J'ai pareil que toi. Je pense que c'est un souci dans tes adresses de groupe. Tu as fait un monitoring de ton bus ? Voir si tes adresses sont bonnes.
Répondre
j'ai voulu voir cela sur Ets mais il ne voit plus ma passerelle :-(

J'avais configurer le multi tunneling pour faire fonctionner deux box Energeasy et Jeedom.
Cela a fonctionné.

Je n'ai pas touché Ets depuis.

Pour répondre à ta question, plus de passerelle dans Ets. J'ai débranché les deux box, vérifié le firewall.

Ets ne voit toujours pas la passerelle :-(((
Répondre
Arf et dans jeedom tu peux faire aussi un monitoring. Je l'ai jamais essayé. C'est dans Pluggin --> KNX --> Moniteur de bus

Essaie voir ce qu'il remonte.
Répondre
Souvent ETS ne voit plus la passerelle si elle change d'IP par exemple.
Pas grave, il suffit de la forcer avec son IP dans l'interface avant d'ouvrir ton projet et ça refonctionne
Répondre
Merci à vous deux pour les conseils. C'est bon j'ai récupéré mon accès Ets, maintenant c'est Jeedom que j'ai perdu :-))))

Pour la monitoring de bus dans Ets, je vais dans
* onglet Bus
* Moniteur - Moniteur de Bus
* Je clique sur Démarrer pour avoir les infos.

Est-ce cela ?
Répondre
Oui c'est ca.

Et tu fais monter / descendre / stopper / positionner tes volets avec tes interrupteurs voir qu'elles sont les adresses.
Répondre
Quand je lance le moniteur de bus, j'ai cet avertissement
"L’interface ne peut accepter la nouvelle connexion de données : le nombre maximal de connexions simultanées est déjà utilisé."
Répondre
Sur ets ou Jeedom ?
Répondre
Sur Ets
Répondre
T'as pas toon jeedom qui est dans les choux ? Si tu enleves le reseau de Jeedom et que tu relances ton interface IP, ca donne quoi ?
Répondre
Jeedom est dans les choux.
Je l'ai éteint. Même problème.
J'ai débranché la box Energeasy connect en plus, cela semble bon.

Cela veut-il dire que je ne peux pas accéder à Ets en même temps que les box avec ma passerelle ?
Répondre
Euh normalement non. J'accède a ETS en même temps que jeedom et ha...

Du coup si ton ETS a fonctionné tu as pu vérifier tes adresses de groupes ?
Répondre
Ok merci pour l'info. Encore un truc à élucider :-)))

Voici ce que cela donne sur Ets.
Appui long pour faire descendre le volet
   

En cours de descente, appui court sur la même touche pour arrêter le volet
   

Quand le volet est en haut c'est 0%, quand il est fermé c'est 33%.
Répondre
OK ton elec a pas gérer les temps de fermeture je pense. Du coup quand tu demandes une position et que tu demande 100% il descend et continue de piloter la descente même quand ton volet et fermé.

Du coup pour ton interrupteur c'est gestion d'un volet par un bouton. Appuis long inversion de mouvement et appuis court arrêt.

Fait un appui long et regarde que quand ton volet est en bas ton module envoie toujours du jus sur ta descente.
Répondre
Etonnant que l'erreur vienne du "domoticien" :-) :-(

J'ai deux boutons pour chaque volet. Un pour le monter et un autre pour le descendre en faisant un appui long. Un appui court stoppe le volet.

J'ai fait descendre le volet par un appui long. Une seule ligne apparait en adresse 2/0/175 (Haut / Bas).
Quand le volet est complètement fermé, aucune commande n'apparait.

Ah si elles sont apparus au bout de 2 minutes. J'ai un 10/0/247 (Info position de volet roulant) à 100 % cette fois-ci et un 12/0/55 (Info position basse atteinte)



J'ai fait remonter le volet, 2 commandes --> 2/0/173 (Haut/bas) en désactivé et 12/0/55 (Info position basse atteinte) en désactivé .
Au bout de 2 minutes, 2 commandes supplémentaires --> 10/0/247 (Info position de volet roulant) à 0% et 12/0/54 (Info position haute atteinte) en activé.

Hier j'étais à 33% maxi et ce matin cela passe à 100 %. Bizarre.

Comment faire pour savoir si le module envoie toujours du jus ?
Répondre
(05/05/2021, 07:08:30)Tomkar a écrit : Comment faire pour savoir si le module envoie toujours du jus ?
[mode humour =ON]

Touche les fils avec les doigts ..... Si ca "pique" alors c'est qu'il y a du jus Tongue

[mode humour=OFF]

Avec un multimètre ou un tournevis testeur de phase.
Le perfectionnement de soi et l'accession à sa légende personnelle passe obligatoirement par le partage de son savoir et de son expérience avec les profanes en demande d'initiation. (R. Bach)
Répondre
J'aime bien quand ça pique :-)

Va falloir que j'investisse dans du matos, j'ai cru à une technique logiciel pas physique :-)
Répondre
Et tu as regardé si il pilote toujours ton volet malgré qu'il soit en haut ou en bas ? (j'ai une petite led rouge sur mes modules du coup c'est facile, peut être que chez toi c'est plus compliqué).

Si par exemple ton électricien a programmé une descente de 1minute alors que tes volets se ferment en 30 secondes ton volet va descendre jusque sa butée mais ton module continuera d'envoyer du jus jusque là minute soit écoulée.

Ou sinon pour vérifier sans multi tu descends à la moitié et tu stoppes. Tu regardes le pourcentage remonté si tu as une valeur déconnante cest qu'il y a un problème dans tes temps d'ouverture fermeture.
Répondre
J'ai une lumière rouge sur chaque module pour le volet. J'ai essayé de trouver la doc pour vérifier le sens de cette led. Pas encore trouvé une info précise, je cherche.
La lumière reste allumée (rouge) même quand le volet est arrêté pendant un petit moment.

Pour le pourcentage, ce qui est bizarre c'est qu'au premier test j'avait un % de 33 %. Le lendemain, j'avais 100 %.

Il faut que je trouve du temps pour tout essayer (faut que je débranche toute les box avant :-()
Répondre
(09/05/2021, 09:43:07)Tomkar a écrit : J'ai une lumière rouge sur chaque module pour le volet. J'ai essayé de trouver la doc pour vérifier le sens de cette led. Pas encore trouvé une info précise, je cherche.
La lumière reste allumée (rouge) même quand le volet est arrêté pendant un petit moment.

Pour le pourcentage, ce qui est bizarre c'est qu'au premier test j'avait un % de 33 %. Le lendemain, j'avais 100 %.

C'est très probablement un mauvais paramétrage des temps de montée et de descente ce qui fait que les mouvements sont limités par les fins de course intégrés au moteur.
Répondre
Ok, merci pour les infos.
Cela ne sert à rien que je m'obstine avec Jeedom et que je vous fasse perdre du temps tant que le fichier Ets n'a pas été configuré comme il faut :-(.

Auriez-vous une idée de pourquoi je n'accède plus à Jeedom et comment faire pour avoir les deux box et Ets en même temps ?
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)