Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
N148/ perdue
#1
Bonjour

Je suis passé de Free à la fibre de SFR et je n'arrive plus à me connecter sur l'interface N148.
D'ailleurs assez bizarrement quand je connecte l'interface N148 au réseau, l'interface n'est pas vue et ça fait planter la TV...
J'ai appuyé sur le mode d'adresse et rien n'est visible.

J'ai deux connections WIFi l'un d'un premier routeur Linksys et l'autre directement de la box SFR qui balance en WIFI

Et ni l'un ni l'autre ne permettent de voir l'interface. (via le 2e routeaur ça je peux encore comprendre mais pour le Wifi de la box SFR j'ai plus de mal à comprendre)

MErci de votre aide
PS : j'ai un mac boox pro donc pas de port RJ45
Répondre
#2
Vérifie que ta plage d'IP sur ta nouvelle box est la même que la plage de l'ancienne box.
Le perfectionnement de soi et l'accession à sa légende personnelle passe obligatoirement par le partage de son savoir et de son expérience avec les profanes en demande d'initiation. (R. Bach)
Répondre
#3
(08/04/2018, 22:40:40)Oh pollux06 a écrit : Vérifie que ta plage d'IP sur ta nouvelle box est la même que la plage de l'ancienne box.

Quand bien même ce ne serait pas le cas le readressage par appui du bouton aurait dû régler le pb ? 
Merci
Répondre
#4
Une des possibilités est que ton interface ait une IP fixe (exemple 192.168.1.105) et que le serveur DHCP de ta nouvelle box soit sur une plage d'adresses différentes comme 192.168.0.001 à 192.168.0.255

Ce n'est qu'une possibilité, mais à mon avis c'est la plus probable ..... donc à vérifier en priorité.
Le perfectionnement de soi et l'accession à sa légende personnelle passe obligatoirement par le partage de son savoir et de son expérience avec les profanes en demande d'initiation. (R. Bach)
Répondre
#5
Oui mais le bouton n’est pas censé remettre ça à zéro ?, c’est le poussoir sur l’interface pour restructuré lip ?
Répondre
#6
Je penche pour la solution de Pollux06.

Donc, pas oublier de toujours placer un petit routeur externe à la Box (même si elle fait tout le boulot). Cela permet de s'affranchir du paramétrage en cas de changement de Box (nouveau modèle ou changement de FAI).
En bonus, ça permet de faire tourner un réseau local sans internet...
Répondre
#7
Voici ce qui est marqué dans la doc :
Lorsque l’on appuie sur la touche d’apprentissage (A2), la LED clignote pendant 10 secondes pour indiquer la manière dont l’adresse IP a été attribuée à l’appareil :
1 fois : adresse IP fixe
2 fois : DHCP
3 fois : auto-IP (adressage IP automatique)

L’adresse IP de l’interface IP N148/22 peut être attribuée manuellement avec le logiciel ETS, automatiquement par un serveur DHCP du réseau IP ou par l’appareil lui-même (adressage IP automatique).
L’attribution par un serveur DHCP permet de changer l’adresse IP de l’appareil sans utiliser le logiciel ETS.
L’adresse MAC figurant sur l’appareil peut être nécessaire pour configurer le serveur DHCP. Si aucun serveur DHCP n’est disponible, l’appareil s’attribue lui-même une adresse IP (adressage IP automatique)

Donc comme tu le disais :
(09/04/2018, 11:53:23)Mettero a écrit : Oui mais le bouton n’est pas censé remettre ça à zéro ?, c’est le poussoir sur l’interface pour restructuré lip ?
Non le bouton A2 n'a pas pour vocation de tout remettre à zéro .... il va simplement réattribuer un adresse IP uniquement si ta passerelle est paramétrée en adressage IP automatique.
Si en échange tu avais indiqué une IP fixe, alors cette ancienne IP ne devrait pas être modifiée ....................... d'où l'intérêt de vérifier les anciennes et nouvelles plages d'adresses IP utilisées par tes box.
Le perfectionnement de soi et l'accession à sa légende personnelle passe obligatoirement par le partage de son savoir et de son expérience avec les profanes en demande d'initiation. (R. Bach)
Répondre
#8
Alors la box est bien paramétrée en DHCP 192.168.1.X et X de 2 à 100. Donc là pour le moment je sèche Sad

Alors par contre, effectivement, quand j'appuie sur le bouton d'adressage il semblerait que ce soit une IP fixe.

Je vais augmenter la plage à 200
Répondre
#9
(09/04/2018, 17:17:11)Mettero a écrit : Alors la box est bien paramétrée en DHCP 192.168.1.X et X de 2 à 100.  Donc là pour le moment je sèche Sad

Alors par contre, effectivement, quand j'appuie sur le bouton d'adressage il semblerait que ce soit une  IP fixe.

Je vais augmenter la plage à 200

Aucun changement, toujours aucun interface de visible. Y'a un moyen de savoir sur quel IP elle est ?
Répondre
#10
Et ton ancienne box ... elle était pas paramétré en 192.168.0.x par le plus grand des hasards ?
Le perfectionnement de soi et l'accession à sa légende personnelle passe obligatoirement par le partage de son savoir et de son expérience avec les profanes en demande d'initiation. (R. Bach)
Répondre
#11
Si si c'est fort possible... ((
Répondre
#12
Y'a aucun moyen de lui faire un hardware reset à cet interface IP/KNX qu'elle reparte en adressage automatique ???

Sinon je vais prendre le routeur linksys le paramétrer en 192.168.0.X et le brancher sur la box et tirer un fil RJ 45 du tableau au routeur mais tu parles d'un bordel...
Répondre
#13
Selon un célèbre adage, "Gouverner c'est prévoir" .... il fallait bien se douter qu'en changeant de box et donc de serveur DHCP, tu risquais d'avoir des problèmes avec tout le matériel configuré en IP fixe.

Il suffit que tu modifies l'IP de ton PC en lui attribuant une IP en 192.168.0.x pour voir si ta N148 est à nouveau détectable .... ce qui devrait être le cas si mon hypothèse se confirme.
Il te suffira alors via ETS de remettre l'interface IP en mode DHCP puis de la rebooter ainsi que ton PC pour que tout rentre dans l'ordre.
Le perfectionnement de soi et l'accession à sa légende personnelle passe obligatoirement par le partage de son savoir et de son expérience avec les profanes en demande d'initiation. (R. Bach)
Répondre
#14
No way.... et mon adaptateur Thunderbolt Ethernet ne fonctionne pas via bootcamp et comme ETS5 ne fonctionne pas sur mac
Répondre
#15
Si en plus tu fais dans l'exotique avec du mac .... ben t'es pas sorti du sable !!!! Confused

Mais normalement le duo Thunderbolt ethernet / bootcamp ça doit fonctionner pour peu que l'on mette les bons drivers dans Windows. Angel
Le perfectionnement de soi et l'accession à sa légende personnelle passe obligatoirement par le partage de son savoir et de son expérience avec les profanes en demande d'initiation. (R. Bach)
Répondre
#16
Oui mais là non, j'ai suivi les tuto sur internet, mais rien n'y fait mais là n'est pas le pire. Après en avoir ras le bol de l'adaptateur

J'ai débranché les cables sur le switch, j'ai mis en direct la passerelle IP/KNX sur le routeur Linksys que j'ai reconfiguré en plage de 192.168.0 , je me connecte en wifi sur le routeur et là... quedal.. Et pourtant sur l'interface du routeur, j'ai bien retrouvé la passerelle IP KNX qui est en 192.168.0.24....

Mais invisible via ETS5
Répondre
#17
Quelle est l'IP de ton mac ?
Quelle est l'IP de ta session windows ?
Le perfectionnement de soi et l'accession à sa légende personnelle passe obligatoirement par le partage de son savoir et de son expérience avec les profanes en demande d'initiation. (R. Bach)
Répondre
#18
le pc(mac dualboot) connecté sur le routeur était en 192.168.0.128 / La passerelle routeur en 192.168.0.55 ... Maintenant je ne vois même plus l'interface.

Mais au final, ça veut dire quoi ? Que quand tu veux vendre ta passerelle IP/KNX d'occasion, si tu lui donnes pas l'IP fixe, alors il peut rien faire ?

Anticiper ou pas, y'a quand même un truc qui m'échappe avec cette passerelle IP/KNx
Répondre
#19
La LED doit être éteinte, clignotante ou fixe allumée ?
Répondre
#20
Bon j'imagine que j'ai du la mettre en factory reset en 15.15.15.255... Big Grin
Répondre
#21
Bon après 3h je ne comprends pas.... Je pense que je vais en achter une autre car y'a vraiment un truc qui me dépasse totalement
Répondre
#22
Question a 1cent , tu as tenté de la remettre en config usine comme indiqué sur la doc ?

   
KNX Partner Base / Avancé

Ma boite de MP est pleine, merci de créé un post si vous avez une question, cela profitera a tout le monde.
Répondre
#23
oui Sad Bon après du coup, je ne suis même plus capable de me rappeler comment je l'avais configuré au départ... ? Tellement je doute maintenant... Faut se brancher en direct au départ ou même pas ?
Répondre
#24
C'est bon interface retrouvée.. Ceci dit j'ai pas compris pourquoi mais bon passons ! 4h dessus... ça m'aura permis de me remettre les mains dans les IP etc Smile
Répondre
#25
Maintenant la question à 100 balles, je la laisse en DHCP Server auto dans ETS5 ou bien je lui colle une adresse IP statique moulée sur les plages type 192.168.1.X de la box de SFR..?

(c'est quand même sacré stupide que ce soit bloqué chez SFR sur 192.168.1.X)

PS : alors par contre elle me plombe le réseau TV ADSL Quand elle est connecté au réseau, la TV ne fonctionne plus.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)