Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[Hager] TXA306 dont les lumières clignotent
#1
Bonjour tout le monde,

J'ai un problème avec un TXA306 que je viens de monter dans mon tableau. Dès que je le passe en "automatique" (directement sur le produit en façade) toutes les LED clignotent. Hop lecture de la doc, ils indiquent que le programme d'application n'est pas bon. Je charge tout comme il faut bien depuis ETS4, appuie sur le bouton d'adressage, etc. Et Sad pas de changement. Un reset depuis ETS ne change rien non plus...

Est ce que vous auriez des pistes ?

Merci d'avance.
Répondre
#2
J'ai eu le même problème sur un Hager TYA610B sur lequel j'avais par erreur chargé le programme d'un TYA610D.

Une fois le bon programme chargé (sans GA) tout est rentré dans l'ordre. Je n'ai plus eu qu'à attribuer les bonnes GA et à refaire un téléchargement partiel pour qu'il soit à nouveau opérationnel.
Le perfectionnement de soi et l'accession à sa légende personnelle passe obligatoirement par le partage de son savoir et de son expérience avec les profanes en demande d'initiation. (R. Bach)
Répondre
#3
Il faut faire attention sur les Hager car il existe plusieurs versions du même module et ils n'utilisent pas la même version du programme d'application. Dans ETS tu peux voir la version qui est installée. Si c'est un ancien modèle il faut mettre une V2.0 et pas la 3.0 ...

Tout est expliqué ici :
http://www.knx-fr.com/showthread.php?tid=6
Répondre
#4
C'est en effet un ancien modèle Smile

A la lecture du post du forum je sens que je devrais pouvoir m'en sortir. Je vous tiens au courant quand j'aurais le temps de le rebrancher et de refaire quelques tests.

Merci beaucoup pollux06 et Weevil.
Répondre
#5
Salut à tous,

Pour faire original, je suis dans le même cas de figure mais je ne trouve pas le programe d'application qui va bien. J'ai fouillé les archives sur le site d'hager et je n'ai trouvé que TL306A V1.0 et STXA306 V1.2 mais aucun des 2 ne correspond.
Avez vous une autre version?
Merci pour votre aide.
Répondre
#6
Pour quel modèle de Hager et quelle version de BCU ?
Le perfectionnement de soi et l'accession à sa légende personnelle passe obligatoirement par le partage de son savoir et de son expérience avec les profanes en demande d'initiation. (R. Bach)
Répondre
#7
Le modèle Hager est le TXA306 avec le même comportement que dans le premier message posté et la version de BCU... aucune idée Confused
Répondre
#8
De mon coté, je n'ai pas encore trouvé le temps de chercher et charger un programme plus vieux dans le TXA... Dès que j'avance un peu je vous tiens au courant bien sur.
Répondre
#9
(02/07/2015, 08:19:55)NanakiFire a écrit : Le modèle Hager est le TXA306 avec le même comportement que dans le premier message posté et la version de BCU... aucune idée Confused
Pour avoir les infos, il suffit sous ETS d'aller dans diagnostique puis information participant et de renseigner l'adresse physique de ton TXA306.
Tu auras toutes les infos comme la version de BCU (version de masque) le numéro de série et la version du firmware.

Le perfectionnement de soi et l'accession à sa légende personnelle passe obligatoirement par le partage de son savoir et de son expérience avec les profanes en demande d'initiation. (R. Bach)
Répondre
#10
hello,

verifie bien dans le parametrage ETS que tu utilises (ou pas) un wkt avec (ou sans) voyant.

bat,
Fred
Répondre
#11
Salut,

C'est le programme !!
Répondre
#12
Bonjour tout le monde,

A l'occasion d'un changement de module KNX de gestion des lumières j'ai rallumé mon ETS et ré ouvert mon tableau...

Allez zou j'en profite et j'attaque de nouveau l'installation de mon vieux TXA306 dont il faut que je téléverse un ancien programme d'application. J'ai eu beau chercher sur Internet et sur le site du fabriquant, impossible de trouver des archives ETS concernant ce TXA306. J'ai contacté le support Hager (Europe puis France) et là j'ai des messages : merci de contacter votre revendeur ou votre installateur... Heuuu comment dire.... C'est un module d'occasion et l'installateur c'est moi...

Auriez vous une piste pour récupérer un ancien programme d'apps ETS pour ce module ?

Merci d'avance Smile
Répondre
#13
Euh si je tape TXA306 dans mon moteur de recherche favori, j'obtient en resultat un page hager, et quand je vais sur cette page je vois un fichier VD5 et un knxprod... cest a dire tout le necessaire.
KNX Partner Base / Avancé

Ma boite de MP est pleine, merci de créé un post si vous avez une question, cela profitera a tout le monde.
Répondre
#14
Ben moi aussi j'ai récupéré cette version "PS_TXA306_V120.KNXPROD", etc. Le pb c'est que je souhaite installer la version précédente (genre V110 ou V100 j'imagine...).
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)