Forum KNX francophone / English KNX forum
MERTEN MEG6710 - Version imprimable

+- Forum KNX francophone / English KNX forum (http://www.knx-fr.com)
+-- Forum : Français (http://www.knx-fr.com/forumdisplay.php?fid=3)
+--- Forum : Matériel KNX (http://www.knx-fr.com/forumdisplay.php?fid=5)
+--- Sujet : MERTEN MEG6710 (/showthread.php?tid=5306)



MERTEN MEG6710 - Kevlille - 20/04/2018

Salut à tous,

Est-ce que certains d'entre vous on des modules Merten MEG6710 (1 ou 4 sorties) dans leur installation?

EN effet, je rencontre des problèmes de paramétrage de la fonction Dimming justement... et le paramétrage de ce module est complexe, en plus d'être en anglais.

Je cherche à faire du dimming sur deux boutons.

- bouton 1:
> appui court: allumer
> appui long: Dim +

- bouton 2:
> appui court: eteindre
> appui long: Dim -

Ben en l'etat, je n'arrive qu'a allumer et éteindre. Si je fais des appuis long sur:
- bouton 1: rien
- bouton 2: eteindre

Si besoin je peux partager mon projet pour vérification (il n'est pas finalisé mais bien avancé quand même)

merci pour vos retours


RE: MERTEN MEG6710 - olivier.p - 21/04/2018

Bonjour, tu as besoin de 2 adresse de groupe. La première en un bit, la deuxième en 4 bits. Tu dois paramétrer ton interrupteur en variation et tu auras ainsi 2 objets que tu peux mettre dans chacun des grpupes. L'un en 1 bit, l'autre en 4 bits.
Idem à l'intérieur de ton actionneur, dans les paramètres.


RE: MERTEN MEG6710 - Kevlille - 22/04/2018

Salut Olivier,

En fait j'ai 5 groupes d'adresses par lumières dimmable:

- 0/0/X : ON/OFF (objet switch du dimmer et objet switch des interrupteurs)
- 0/1/X: Etat ON/OFF (objet feedback switch du dimmer)
- 0/2/X: Variation (objet dimming du dimmer et objet dimming des interrupteurs)
- 0/3/X: Valeur Variation (objet value Object du dimmer)
- 0/4/X: Etat variation (objet statut feedback value du dimmer et objet value statut des interrupteurs)

Donc niveau GA, je pense être bon... je crois que le souci vient plus du paramétrage en lui même du dimmer.


RE: MERTEN MEG6710 - olivier.p - 22/04/2018

Si personne ne l'a fait d'ici là, je regarde demain dans la journée. Effectivement, au niveau de tes adresse de groupe ça a l'air correct.


RE: MERTEN MEG6710 - Kevlille - 23/04/2018

Merci


RE: MERTEN MEG6710 - olivier.p - 26/04/2018

Bonjour,

j'ai regardé dans les paramètres, mais mis à part le "minimum dimming value in %", je ne vois pas ce qui pourrait poser problème.
Pourrais-tu mettre à disposition ta bdd avec cette partie ? Ou en MP si tu préfères.

Bien à toi,
Olivier


RE: MERTEN MEG6710 - Kevlille - 27/04/2018

Salut Olivier,

Je te fait cela dans la journée.

Merci pour ton aide


RE: MERTEN MEG6710 - Kevlille - 27/04/2018

Ci-joint le projet ETS de ma maison

Merci d'y jeter un oeil, si tu vois des coquilles où des choses illogiques, n'hésites pas à ma remonter l'information.

A l'avance merci

ps: il n'est pas entièrement finalisé.


RE: MERTEN MEG6710 - olivier.p - 27/04/2018

Merci.
Lorsque tu fais un scan sur le bus, que tu fais "ON" / "OFF" / "Dim+" / "Dim-", que vois-tu? Pour identifier si le problème vient du côté interr ou du côté actionneur


RE: MERTEN MEG6710 - Kevlille - 27/04/2018

Salut

Je viens de faire le test suivant:
- ON
- OFF
- ON
- DIM +
- DIM -
- OFF

voir fichier joint