Forum KNX francophone / English KNX forum

Version complète : impossible de programmer les participant pourtant toujours acces au moniteur
Vous consultez actuellement la version basse qualité d’un document. Voir la version complète avec le bon formatage.
Bonjour,

depuis quelque temps mon installation KNX Hager ( sous ETS5 ) delire !!!!!

J'ai des boutons qui ne fonctionnent plus puis refonctionnent quelque temps apres.
J'ai des boutons qui si j'appuie plusieurs fois effectue le on off 1 à 2 minute plus tard....

Il m'est impossible depuis ETS5 de programmer/reinitialiser un participant. la barre de tache reste vide puis m'indique "l'appreil ne repond pas dans un delais adapté".

J'ai d'abord pensé que mon ip KNX était en vrac mais j'ai toujours accès au moniteur de groupe, voit toute les trames passer. J'ai également la possibilité de piloter mon installation via mon jeedom ( superviseur open source ).

J'ai ensuite remplacer mon alim 640ma en pensant quelle etait HS mais le probleme est toujours le meme.

J'ai pris un USB KNX afin de reprogrammer les boutons HS mais la prog ne passe que si je me raccorde directement au bouton...

C'est comme si le bus etait devenu fainéant.

Ma charge sur le bus est pourtant correct ( proche de 0% ) et je n'ai pas de répétition de valeur inutile ou cyclique. 

Je sèche totalement donc si quelqu'un peux me venir en aide ?
Quelqu'un aurait-il une idée d'où ça peut venir ?
Bonjour
Difficile a dire, il faut procéder par étape

Avant de commencer :
-Tu es en appartement / Maison ?
-Ville / Campagne ?
-Raccordement Electrique domaine public Aérien / Sous-Terrain ?
-ADSL / Fibre ?
-Y a til eu de l'orage récemment ou même il y a plus longtemps ?
Pour info la foudre, c'est un peu sournois comme phénomène, quand le produit fume ou ne fonctionne plus après un épisode orageux, "c'est idéal" , mais a défaut de rendre un appareil non fonctionnel immédiatement cela peu réduire sa durée de vie de plusieurs années et la par contre c'est sournois car on ne peut pas le prévoir.


Sinon :
-Lancer le moniteur de bus sur une longue periode et voir tout ce qui peux etre anormale (Deco ou autre telegramme répété par exemple...)
-Lance un scan de ligne pour voir les participant qui réponde , les lister pour voir si il ten manque, et le faire plusieurs foi a des moments différent pour voir si il arrive que certains ne soient pas la tout le temps.

-Vue que tu as 2 alim, une interface USB et IP, fait toi une platine de test :
ensuite tu prends un participant qui te pose probleme et tu le cable sur ta platine. puis tu tests... ainsi de suite.

Soit tu as un problème avec un participant qui fout la merde.
Soit tu as un problème de bus par exemple, bus abimé, bus mal connecté ...

C'est bien du bus KNX qui a été utilisé ? (Cable Vert ?, pas du cable réseau ou autre ?)

-Après il reste la defaillance matériel.