Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Volet roulant moteur SOMFY
#1
Bonjour a tous,

Je me permets de vous solliciter car depuis le mois de juillet, je tourne en rond avec mes volets roulants.

J'ai une installation (realiser par mes soins et avec l'aide de ce forum) en KNX HAGER et un DOMOVEA
L'installation fonctionne parfaitement avec mes eclairages et autres bricoles.

J'ai decidé en juin d'installer des volets roulants filaires avec des moteur SOMFY.
L'ensemble des 5 volets sont branchés correctement , ils fonctionnent via les inter HAGER WKT et sont bien present sur DOMOVEA.

Mais j'ai 2 soucis:

1- Je n'arrive pas a faire un arret du volet (via l'inter WKT, ni sur l'appli DOMOVEA) durant le cycle monté ou descente du volet. 
A ce jour , je descend mes volets le soir, et je les ouvrent le matin, mais j'ai pas reussi a faire un stop durant ce cycle et a le faire repartir (pour arreter le volet a mi hauteur par exemple)

2- je n'arrive pas non plus a avoir le retour d'etat de mes volets sur le DOMOVEA 
Quand je suis à distance, je ferme et ouvre mes volets via l'appli (ca c'est ok), mais je ne connais pas leur position (contrairement a mes eclairages ou le retrour d'etat fonctionnent tres bien, je sais si une lampe est allumée ou eteinte)

pour piloter mes volets j'ai ce type de module HAGER TYA624A (4 sorties volets 6A 230V)

Si vous avez des pistes pour resoudre mon souci je suis preneur
Merci a tous
Stephane
Répondre
#2
Bonjour
Tu dois avoir up/down et step/stop
Quels sont les AG que tu as utilisé sur l actionneur? (Juste pour un volet)
Mets un imprim écran.
Répondre
#3
(19/10/2020, 05:21:07)fabric24 a écrit : Bonjour
Tu dois avoir up/down et step/stop
Quels sont les AG que tu as utilisé sur l actionneur? (Juste pour un volet)
Mets un imprim écran.

Bonjour Fabric,

Voici des captures d'ecran de ETS et de mon iphone et ipad.

Sur ETS dans mes AG, j'ai bien fait la distinction entre lumieres et volets (AG01.jpg)
  • Groupe 1 : lumieres
  • Groupe 7 : volets
Ensuite j'ai 7/2 pour mes volets et 7/3 pour le retour d'etat des volets (AG02.jpg)
j'ai une structure identique pour mes lumieres et ca fonctionne impec
 
Si je prends par exemple le sous groupe 7/2/3 : living room, sur l'interrupteur j'ai le bouton 3 pour monté et 4 pour descente
 et la sortie 3 du module pour piloté l'ensemble. 

Et en sous groupe 7/3 le retour d'etat pour ce volet (AG03.jpg)

Techniquement ca fonctionne (j'arrive a ouvrir et fermer les volets, heuresement autrement j'en connais une qui m'aurait déja passé au goudron et plumes Smile )

Le souci est sur ce retour d'etat du volet car voici ce que j'ai sur mon Iphone ou ipad 

Capture volets fermés (close.jpg)

Capture volets ouverts (open.jpg)

Rien ne change, et pourquoi il y en a un ou l'icone est toujours ouvert et les autres à mi-hauteur

Et voici les captures de l'actionneur 

je suis preneur de toutes les idées et test que tu veux que j'essaie

Merci à toi


Pièces jointes Miniature(s)
                   
Répondre
#4
Et les captures suivantes


Pièces jointes Miniature(s)
           
Répondre
#5
Bonjour
tu dis ne pas pouvoir arrêter les vr mais as tu créé et mis les ag step/stop
Car je ne les vois pas dans tes imprim écran

Pour la position des vr
As tu bien chronométré car c est ce qui calcule la position
Il arrive que la montée soit plus longue que la descente
Répondre
#6
(25/10/2020, 11:43:17)fabric24 a écrit : Bonjour
tu dis ne pas pouvoir arrêter les vr mais as tu créé et mis les ag step/stop
Car je ne les vois pas dans tes imprim écran

Pour la position des vr
As tu bien chronométré car c est ce qui calcule la position
Il arrive que la montée soit plus longue que la descente

Pour les adresses groupes STAR/STOP , non je n'ai rien fais.
Il faut donc créé en plus des ADRESSE GROUPE pour START/STOP ?

Pour le timing monté / descente, oui j'ai fais un chrono de chaque volet et j'ai meme mis 10sec de plus pour etre sur de mon coup.

Donc suis OK, pour créé un nouveau groupe START/STOP, mais le retour d'etat sur monte/descente complet ne me donne rien c'est deja ca qui me gene
Répondre
#7
C est step/stop

Il ne faut pas mettre autant de différence 1 ou 2 s mais pas 10
Répondre
#8
Bonjour,
Merci Fabric pour ton retour.

Tu penses que de mettre un delai si long ca peu jouer sur le retour d'etat.

Je vais essayer de regarder dans la semaine (si j'ai un peu de temps) cette histoire de Step/Stop

Je te tiens au courant

Merci a toi 

Steph
Répondre
#9
Si tu mets 10 s de plus
Pour 20s réel tu es à la moitié à 10s mais avec tes 10 de plus l actionneur le voit à la moitié à 15 donc il est fermé au 3/4

Lance une fermeture tu verras que l'actionneur reste allumé alors que le vr est en fin de course
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)