Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Consommation sur le BUS
#1
ah bah voilà..

j'ai une alim 320ma et aujourd'hui j'ai rajouté des interrupteurs MDT tactile avec ecran et tout ca...

j'en ai déjà 3 et j'en ai rajouté 3 + les interrupteurs existants hager avec led et porte etiquette allumé. et les divers participants (module logique, station météo, ...)

https://www.mdt.de/Glastaster_Smart.html


Bref, quand je lance une programmation sur un interrupteur, des fois il s'eteint...

j'ai désactivé les portes étiquettes des hager et ca roule ...

Je pense que mon 320 est du coup juste...

vous en pensez quoi ?
dommage de pas connaitre sa conso du bus en instantané.
Répondre
#2
Quant tu programme, le bouton s'éteint ??
C'est juste normal, il ce réinitialise avec la nouvel prog...

320mA, =~ 32 participants...

Et sinon sur ets5, la consommation de la ligne estimées est notée,
Tu peux le voir facilement...

Moi je mets souvent les alim ABB avec calcul de consommation, et je constate qu'il y a toujours une bonne marge entre les prédictions, er l'amperage reel ?
Répondre
#3
Citation :Et sinon sur ets5, la consommation de la ligne estimées est notée,
Oui mais attention il y a des petits bugs :
Si on a une alim avec diagnostique, ETS la compte comme un participant consommateur de 640mA, c'est un peu balo.

Bon il n'y a pas que ca, d'autres petits bug : 
Une Vanne STK/1.1 Conso estimé : 65535mA ouch va falloir que je change d'abonnement EDF

Citation :dommage de pas connaitre sa conso du bus en instantané.
Il faut une alimentation avec diag, c'est un peu plus cher mais bon c'est une question de choix.

Comme le dit scorpion, c'est peu être normal, il faut bien paramétrer les participants pour gerer le comportement apres une programmation, parfois quand on peut gere la luminosité il faut renvoyer la valeur, pour les etat idem...
KNX Partner Base / Avancé
Répondre
#4
non, au niveau prog, je sais, là dessus tout va bien,

j'ai lancer le test ETS,

La consommation totale de la ligne "1.1 Maison" est de 438 mA (aucune donnée pour 25 appareils, estimés à 10 mA chacun).

pour une alim 320mA

mdr.
Répondre
#5
La consommation estimé d'une des indices, pas forcément exact ?
T'as combien de participant ?
Les modules tableau qui sont alimenter en 230v ne consomme quasi rien en général...
Par contre les poussoirs avec led, ça peut doubler...
Répondre
#6
à priori 42...

et pas beaucoup dans le tableau...

c'est une vrai question... cette consommation..
pas moyen de l'avoir précisément à moins d'avoir une alim qui va bien... dommage que ce soit pas prévu...

Je vis essayer de réactiver les led derrières les interrupteurs pour voir..
Répondre
#7
Voici un exemple de conso qui est marrant :
   
KNX Partner Base / Avancé
Répondre
#8
Merci..

de toute facon, apres calculs, ma 320mA est trop juste.

j'ai fait des tests, et c'est sur que c'est l'alim...

Merci beaucoup
Répondre
#9
(03/06/2020, 18:04:22)filou59 a écrit : Voici un exemple de conso qui est marrant :

t'as des conso sur des adresse de groupe ??? :p
je préfère y voir sur des Participant KNX ^^

mais oui, certain constructeurs sont pas douée et n'inscrivent pas les donnée correctement... si t'as du bon matériel, t'as moins de problème :p
Répondre
#10
(02/06/2020, 19:02:01)rantanplan a écrit : à priori 42...

et pas beaucoup dans le tableau...

c'est une vrai question... cette consommation..
pas moyen de l'avoir précisément à moins d'avoir une alim qui va bien... dommage que ce soit pas prévu...

Je vis essayer de réactiver les led derrières les interrupteurs pour voir..

c'est sur que 42 participant, c'est trop juste...
achète une alim 640mA avec diag
http://www.knx-gebaeudesysteme.de/sto_g/...6R0011.htm
ça coûte un poil plus cher, mais c'est vraiment utile, tu te posera plus jamais la question, tu peux même redémarré le bus a distance si t'as un élément KNX qui a buger... (comme les détecteurs easylux ou Steinel qui sont pas terrible niveau KNX)
Répondre
#11
Citation :c'est sur que 42 participant, c'est trop juste...
achète une alim 640mA avec diag
http://www.knx-gebaeudesysteme.de/sto_g/...6R0011.htm
ça coûte un poil plus cher, mais c'est vraiment utile, tu te posera plus jamais la question, tu peux même redémarré le bus a distance si t'as un élément KNX qui a buger... (comme les détecteurs easylux ou Steinel qui sont pas terrible niveau KNX)

c'est ce que j'ai fait y a 2 jours..

Je l'attend..

mais c'est sur que c'est ca. j'attend de voir quelle valeur de conco elle va me donner la nouvelle histoire de...
Répondre
#12
(05/06/2020, 20:55:28)Scorpio5 a écrit :
(03/06/2020, 18:04:22)filou59 a écrit : Voici un exemple de conso qui est marrant :

t'as des conso sur des adresse de groupe ??? :p
je préfère y voir sur des Participant KNX ^^

mais oui, certain constructeurs sont pas douée et n'inscrivent pas les donnée correctement...  si t'as du bon matériel, t'as moins de problème :p
Ba pour lire la valeur que mesure l'alimentation c'est mieux d'utiliser des adresse de groupe sinon tu me diras comment on fait  Idea

Des erreurs ca arrive peu importe le constructeur, en plus ABB c'est pas le dernier des constructeurs dans le monde du KNX pour le coup, c'est plutot un monstre même.
KNX Partner Base / Avancé
Répondre
#13
juste pour confirmer que le soucis est bien là.

je suis à 306mA sans avoir tout réactivé au niveau des afficheurs divers...

donc, en lancant une prog ou autre je devais titiller les limites...
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)