Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Meteodata 140: programme pas en cours d'exécution
#1
Bonjour, 

j'ai une station meteodata 140: lorsque j'e fais un diagnostique, il est indiqué que le programme nets pas en cours d'exécution (application program not running). C'est une question probablement bête, mais comment est-ce que j'execute ce programme?  Huh

Merci d'avance
Répondre
#2
Bonjour

Je ne connais pas le produit, le diagnostique tu le fais comment depuis ETS ou depuis une application tierce ?

Sinon comme pour tout participant KNX il y a 3 choses a faire au minimum :
-Mettre une adresse physique
-Lié au moins un objet a un adresse groupe
-Telecharger l'application.
KNX Partner Base / Avancé
Répondre
#3
Est ce que tu ne dois pas faire une requête avant ? Genre faire une demande de mesure
Répondre
#4
(10/11/2019, 15:16:10)filou59 a écrit : Bonjour

Je ne connais pas le produit, le diagnostique tu le fais comment depuis ETS ou depuis une application tierce ?

Sinon comme pour tout participant KNX il y a 3 choses a faire au minimum :
-Mettre une adresse physique
-Lié au moins un objet a un adresse groupe
-Telecharger l'application.

Bonjour, 

L'appareil a une adresse physique, la fonction de temperature est liée a une adresse de groupe, et l'application est téléchargée. 

Le diagnostique est fait par l'intermédiaire de ETS (voir le fichier joint). Le run state est "halted" et je ne sais pas comment changer ca!

   

Dans l'autre fichier joint se trouvent les infuse que j'obtiens par ETS.

   
Répondre
#5
(11/11/2019, 12:10:59)Jonathan007 a écrit : Est ce que tu ne dois pas faire une requête avant ? Genre faire une demande de mesure

C'est ce que je fais, mais je n'obtiens rien. Je suis sous Jeedom avec le plugin, et il n'obtient pas de valeurs de l'appareil.
Répondre
#6
Tu es certain d'avoir utilisé le bon fichier de configuration qui correspond à ton modèle depuis la base de données ?
Tu l'as alimenté avec un bloc d'alimentation externe ? Dans la documentation, il est question d'un commutateur 1 ou ON:
- ON : bloc d'alimentation externe
- 1 : tension auxiliaire du bloc d'alimentation KNX
Répondre
#7
(11/11/2019, 20:55:18)jbb38 a écrit : C'est ce que je fais, mais je n'obtiens rien. Je suis sous Jeedom avec le plugin, et il n'obtient pas de valeurs de l'appareil.
Déjà tu laisses tombé Jeedom, c'est pas avec ca que tu dois tester quoi que ce soit.

Si c'est pas déjà fait tu paramètre ta station pour quel cause, tu prends une valeur comme la luminosité ou le vent des truc qui change rapidement, tu augmentes la frequences d'envoi des valeurs, sur certaines centrale on peut aller jusqu'a 10s parfois.

tu t'assures d'avoir bien lié la ou les valeurs a tester a des GA
Tu envoi l'application si tu as fait des modif

Tu prends ETS et tu te mets en diagnostique. Là tu dois voir passer les télégramme de ta station, sinon c'est qu'il y a un problème.

Une fois que tu es sur que les messages sont bien sur le bus, ensuite tu pourras passer a Jeedom.
KNX Partner Base / Avancé
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)