Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Monitor Bus Help
#1
Bonjour à tous,

Je reviens vers pour un peu d'aide au niveau du monitor bus. Je suis cours de développement de mon projet KNX. La plupart est opérationnel (il me reste la partie chauffage qui est en cours).
Je note depuis quelques jours un ralentissement au niveau de la réactivité de l'installation. La lumière met un peu de temps à s'enclencher quand j'ai une période d'inactivité. Le matin au réveil et le soir en entrant du boulot principalement.
Je suis aller voir le moniteur bus et je vois des "requêtes" en double et triple. N'ayant pas énormément d'expérience sur ETS je voulais avoir votre avis.
Normal / pas normal?

Pour info j'ai une supervision sur Jeedom.

Je mets le print du monitor en PJ.
Merci par avance de vos retours / remarques et du temps que vous m'accorderez.
Damien

   
Répondre
#2
Hello,

J.ai également eu un problème de ligne rouge grise jaune noir etc etc .. regarde le lien ci dessous pour moi c'était un problème de flag. Bon courage 
http://www.knx-fr.com/showthread.php?tid=4930
Répondre
#3
(14/04/2019, 09:39:18)megawario68 a écrit : Hello,

J.ai également eu un problème de ligne rouge grise jaune noir etc etc .. regarde le lien ci dessous pour moi c'était un problème de flag. Bon courage 
http://www.knx-fr.com/showthread.php?tid=4930

SLT,

J'avais déjà lu ce post et essayer de vérifier mon appli. Je vais refaire un tour dessus.
C'est surtout le fait que les trames soit émises plusieurs fois qui m'intrigue.
Merci en tout cas de ton aide
A+
Répondre
#4
C'est le principe du KNX, Le B.A B.A tout message serra ré-émi 3 fois maxi si aucun acquittement n'a été fait.
Donc tu as sois des GA dans le vide, soit les destnitaires n'y reponde pas, soit un problème de paramètrage de coupleur/routeur.
KNX Partner Base / Avancé
Répondre
#5
(14/04/2019, 20:41:08)filou59 a écrit : C'est le  principe du KNX, Le B.A B.A tout message serra ré-émi 3 fois maxi si aucun acquittement n'a été fait.
Donc tu as sois des GA dans le vide, soit les destnitaires n'y reponde pas, soit un problème de paramètrage de coupleur/routeur.

Merci filou59,

Les GA a priori c'est ok, Au niveau du routeur qu'est ce qu'il faudrait que je vérifie?
Répondre
#6
Quel est ton architecture ?
Quel version d'ETS ?
Tu as un routeur KNX ?

1.Donc comme je l'ai dit en KNX sauf si l'on a un coupleur de ligne ou un routeur IP il ne faut pas paramétrer de GA dans le vide, sinon les messages vont être emit plusieurs fois
2.Si un routeur KNX ou un coupleur de ligne sont utilisé, il faut soit les paramétrer pour tout acquitter "betement", mais bon c'est un peu bourin car si un participant n'a reellement pas pu voir un message lui étant destiné il ne l'aura pas avec ca.

3. Est-ce que Jeedom apparaît quelque part dans ETS ? Si il n'y est pas il faut ajouter un participant factice que l'on trouve chez dans le catalogue de certains fabriquant, et d'y faire pointer bien sur les GA qui ne serrait pas configuré. Cette solution permettra de créer les tables de filtrage automatiquement.
Du coup ne pas oublier de charger les paramatre du coupleur/routeur a chaque changement de config.

4. La derniere solution (que je voie), c'est de paramétrer manuellement les adresse de groupe dans les tables de filtrage du coupleur/routeur.
KNX Partner Base / Avancé
Répondre
#7
(15/04/2019, 08:11:49)filou59 a écrit : Quel est ton architecture ?
Quel version d'ETS ?
Tu as un routeur KNX ?

1.Donc comme je l'ai dit en KNX sauf si l'on a un coupleur de ligne ou un routeur IP il ne faut pas paramétrer de GA dans le vide, sinon les messages vont être emit plusieurs fois
2.Si un routeur KNX ou un coupleur de ligne sont utilisé, il faut soit les paramétrer pour tout acquitter "betement", mais bon c'est un peu bourin car si un participant n'a reellement pas pu voir un message lui étant destiné il ne l'aura pas avec ca.

3. Est-ce que Jeedom apparaît quelque part dans ETS ? Si il n'y est pas il faut ajouter un participant factice que l'on trouve chez dans le catalogue de certains fabriquant, et d'y faire pointer bien sur les GA qui ne serrait pas configuré. Cette solution permettra de créer les tables de filtrage automatiquement.
Du coup ne pas oublier de charger les paramatre du coupleur/routeur a chaque changement de config.

4. La derniere solution (que je voie), c'est de paramétrer manuellement les adresse de groupe dans les tables de filtrage du coupleur/routeur.

J'ai une architecture simple sur une ligne (45 participants) avec une passerelle siemens N148/22 (que j'ai acheté il y a quelques années pour faire une plate forme de test). La ça fait trois ans que je rénove une ferme et j'arrive à voir le bout.

J'ai mis ETS à jour hier soir.

Du coup je dois quand même créer un  participant "jeedom"?.

Merci
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)