Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
*RESOLU* Debutant : "incompatible avec le type de media..."
#1
Bonjour,

J'ai réalisé un projet il y a 3 ans sur ETS4.
Il fonctionne parfaitement et gère toute la maison depuis 3 ans.

Aujourd'hui je souhaite ajouter un participant HAGER TXA306.

Lorsque je le glisse du catalogue dans mon bâtiment, j'ai le message suivant :
"Le participant '6 entrées universelles' est incompatible avec le type de média de la ligne."

Je suis actuellement sur ETS 5, et il y a plusieurs participant HAGER TXA306 sur le projet excitant. Angry Angel

merci d'avance pour votre aide.
Répondre
#2
J'ai exactement le même problème depuis que j'ai fait la mise a jour ETS. Pour importer le participant dans mon projet, je le glisse dans "topologie" et ensuite je peux le transférer dans la partie du bâtiment que je souhaite.
Répondre
#3
(03/03/2019, 12:07:21)megawario68 a écrit : J'ai exactement le même problème depuis que j'ai fais la mise a jour ETS. Pour importer le participant dans mon projet, je le glisse dans "topologie" et ensuite je peux le transférer dans la partie du bâtiment que je souhaite.
Merci!
en effet il a même fallu que je crée un nouvelle ligne en 1.1 le participant ne veux pas s'ajouter en ligne 1.0 ?
Un participant en ligne 1.1 communique avec un participant en ligne 1.0 ??
Répondre
#4
J'ai aussi du créer un nouvelle ligne mais vu que j'étais en train d'ajouter un module radio Hager je pensais que c'était du a la spécificité radio de Hager. Je vais faire un test en ''migrant'' le module radio sur la ligne principale .
Répondre
#5
Bonjour

Pour chaque batiment il est possible de definir une ligne par defaut, votre ligne par défaut ne doit pas être bien réglé.

Pour chaque ligne/zone on lui défini un type de media IP/TP/RF/PL, si vous n'arrivez pas a glisser votre participant c'est parcequ'il n'est pas compatible avec votre media.
Ensuite la numérotation des lignes est normalement comprise entre 1 et 15 sous ETS.
Là il y a 2 cas, si votre ligne principale est en TP, vous pouvez glisser des participant en 1.0.X, mais si vous etes en IP ca ne serra pas possible.

Donc logiquement Il n'est donc pas possible d'utiliser un participant classique* sur une ligne 1.0.X

Si la ligne 1.1 est en TP, que la ligne 1 est en IP.(donc 1.0.X), on pourra mettre certains participant IP sur cette ligne (superviseur, automate WAGO,...)
KNX Partner Base / Avancé
Répondre
#6
Merci Filou sujet résolu.
J'ai changer le média de la ligne 1.0 qui était sur IP...
tout fonctionne!
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)