Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Gestion Piscine
Hello et merci pour ton retour

Pour les traitements, dans ma petite piscine actuelle de 15m3, je balance 1/2 galets de multifonction, et cela passe très bien depuis le début...Je ne fais strictement aucun contrôle ! Après elle est fermée par bache à barre, et on l'utilise pas très souvent. Je veux éviter au max les produits, mais si je dois me mettre à injecter du floculant de temps en temps alors que tout est automatique, je m'en voudrais de pas avoir géré cela en automatique...

Pour les régulateurs 0-10v, j'ai trouvé cela qui semble exactement faire l'affaire !


Pour l’électrolyse, clairement je n'ai pas eu le temps de me pencher sur quel système, j'ai pensé au chlore par facilité, aujourd'hui on n'est jamais sorti de la piscine en se disant "pouah on sens le chlore, on a la peau qui tiraille".
Il me semble que l’électrolyse est plus onéreuse aussi: acquisition et consommation électrique?

Merci !
Répondre
Juste pour partager mon expérience: J'ai aussi une petite piscine de 16m3.

Au début j'utilisais du multifonctions aussi, mais une de mes filles étant allergique je suis passé à l’électrolyse.
J'ai un peu galéré au début car il faut bien comprendre que les galets contiennent beaucoup plus que du chlore:
Entre autre du stabilisant pour éviter que le chlore ne se fasse détruire trop rapidement par les UV et aussi un peu de floculant.
Il faut aussi du bon matériel, car il suffit que la pompe ne soit pas assez puissante, ou que l’électrolyseur ne produise plus assez pour que la piscine vire au vert en quelques jours.

Une fois qu'on a compris comment la chimie de tout ca fonctionne, il suffit de mettre en début de saison la bonne dose de sel, de stabilisant, et ca fonctionne tout seul.
Mais vérifier le PH régulièrement. Je remonte l'info avec un capteur, mais pas en KNX.
Répondre
Bonjour,
Par rapport aux différents sujets sur les sondes ORP pour les piscines traitées par électrolyse au sel, et l'arcus-SK08 pour récupérer les valeur sur le bus KNX, je me permets de partager mon expérience.

Comme on peut le lire à plusieurs endroits, les sondes platine ne fonctionnent pas dans ce type de piscines. Il faut impérativement un embout en or. Beaucoup se tournent du côté de chez Hannah, mais les prix sont prohibitifs (270EUR). J'ai acquis cette semaine une sonde "RedOX pour EZ-Chem RedOx" en demandant spécifiquement en embout en or, et pour 80EUR la sonde fait parfaitement le job (https://sonde-ph-redox-piscine.fr/). J'ai ensuite acheté une pompe péristaltique Microdos à 50EUR (https://horecatiger.eu/fr-ch/shop/doseur...qsQAvD_BwE) et je régule automatiquement le PH en fonction de la lecture de l'arcus. Comme quoi, pas besoin de dépenser une fortune.

En espérant que cela puisse aider.

Bonne journée,
Répondre
pour ma part j'ai acquis une Sonde ORP pointe Or Prominent pour 130€ avec mon pisciniste et on la trouve 116€ sur internet.
et la pompe doseur SEKO sans réglage 1,5l/h 230 VAC nettoyant à 125€ la même que kaisersoese mais en 1.5l avec avec un boitier support différent.
Dans tous les cas avec l'Arcus WAQ-S8, et en séparant les éléments le prix global est intéressant, surtout en cas de panne ou de défaillance, car on ne renouvelle que la partie défectueuse.
Répondre
Bonjour, 
J'ai un peu des doutes sur la température remontée par ma sonde PT1000. Je l'avais achetée chez Arcus, dans la catalogue des pièces détachées. Je suis quasiment à 1.5 degrés de trop.
Quelqu'un a une sonde à proposer (à visser sur collier de prise en charge) et un lien sur internet ?
Merci d'avance,
Répondre
Si l'erreur est constante, il y a probablement un paramètre de correction dans le participant pour la compenser ?
Répondre
perso j'ai acheté celle-ci par 2 pt1000 avec un doigt de gant et ca a fonctionné parfaitement sans besoin de correction. Apparemment je n'ai pas vu de paramètres pour calibrer la température dans ETS5.
Répondre
Je suis un peu perdu sur le choix de ma sonde de température, j'ai a dispo un zennio quad, si j'ai bien compris il prends uniquement des sondes NTC, est ce que vous avez des références à me conseillé pour une sonde compatible avec le zennio et le doigt de gant qui va avec ? merci

J'avais vu ce modèle, mais avec un filtre de 1m je risque d'être trop court dans mon local
https://www.amazon.fr/gp/product/B07GVFK56B/
Répondre
Pour ma piscine, j'ai un quad avec une sonde Zennio mais je ne me souviens plus de la référence.
Répondre
(12/07/2021, 15:31:25)Ives a écrit : Si l'erreur est constante, il y a probablement un paramètre de correction dans le participant pour la compenser  ?

Il n'y a qu'une compensation pour les sondes de ph et de redox.
Répondre
Je vais essayer avec cela, je vous dirai si la valeur change...
https://www.conrad.ch/fr/p/capteur-de-te...m0QAvD_BwE
Répondre
Es-tu sûr que ce soit une sonde pt1000???
Répondre
pour l'utilisation de ma pt1000 et de mon doigt de gant, j'ai utilisé de la pâte thermique pour processeur remplie à l'intérieur du doigt.
Au départ j'ai testé mon montage dans un bocal d'eau avec un thermomètre de labo, pour être sûr d'être correct. Méfie-toi aussi de ton thermomètre de référence.
Répondre
Avec le Quad Zennio il ne faut pas utiliser des PT100 ou PT1000 (coef de température positif) mais des CTN (Coef de température négatif). FAQ Sondes Zennio
Répondre
(06/01/2019, 14:21:55)Octhib a écrit : Voila un exemple de capteur (c'est celui que j'utilise car adapté à mon cas) avec niveau haut et bas : https://www.poolplanet.com/fr/sondes-et-...00576.html

@Octhib, est ce que tu pourrais stp m'indiquer comment configurer ce capteur avec mon zennio quad ? je n'arrive rien à faire et je ne vois rien passer sur le bus

j'ai brancher le fil bleu sur 1, le fil marron sur 2, et le fil jaune/vert sur C et j'ai configurer l'entrée 1 et 2 en binaire  / interrupteur-capteur, pour envoyer 0/1

merci de ton aide
Répondre
(13/07/2021, 11:44:18)Ives a écrit : Avec le Quad Zennio il ne faut pas utiliser des PT100 ou PT1000 (coef de température positif) mais des CTN (Coef de température négatif). FAQ Sondes Zennio

Merci Ives
Répondre
(13/07/2021, 11:22:05)richardpub a écrit : Es-tu sûr que ce soit une sonde pt1000???

Je pense oui,  ils parlent de 1000ohms de résistance. Bonne idée la pâte thermique,  je suis parti sur ce doigt de gant : https://www.amazon.fr/gp/aw/d/B07F1RKVKP...UTF8&psc=1
Répondre
Je ferais d'abord un test comparatif dans un même récipient contenant de l'eau, dans le doigt de gant, avec un thermomètre fiable avec une température de l'eau au alentours de 25°C.  Sinon il y a aussi une notion de classe A ou B pour la précision.
Répondre
Bon nouvelle sonde reçue. Même écart de température qu'avec ma sonde précédente. En regardant mieux les paramètres de l'arcus, on peut bien mettre un offset pour la température. J'ai adapté la température et elle suit maintenant parfaitement celle de mon thermomètre de référence.
Bonne soirée, merci pour vos messages
Répondre
À quelle ligne as-tu trouvé le offset??
Répondre
je suis très content de la nouvelle installation de ma piscine en KNX.
Il me reste juste un petit problème à régler : j'essaye de régler la régulation de l'électrolyseur sur le WAQ-S8 en mode régulation à deux positions. Je n'arrive pas à trouver les bons réglages pour que par exemple, mon redox maximal soit 745 millivolts et que lorsqu'il passe en dessous de 695 millivolts, l'électrolyseur se remettre en route en continu jusqu'à atteindre à nouveau les 745 millivolts. Quelqu'un saurait-il m'expliquer quel réglage du WAQ-S8, il a utilisé pour un fonctionnement avec un électrolyseur sachant que le mode  régulation à deux positions, est sûrement le plus adapté pour un électrolyseur de façon à ce qu'il marche en continue et de façon autonome jusqu'à atteindre le seuil de redox voulu merci de vos conseils.
Actuellement je monte bien jusqu'à son maxi, mais ensuite il ne semble pas redémarrer lorsqu'il a suffisament baissé.
Ci-joint une copie de mon réglage de régultion du Redox. Je viens juste de passer sur "no" le paramètre "Actuating variable send périodical"

[Image: 21101502443725602917617049.gif]
Répondre
(15/10/2021, 13:29:25)richardpub a écrit : je suis très content de la nouvelle installation de ma piscine en KNX.
Il me reste juste un petit problème à régler : j'essaye de régler la régulation de l'électrolyseur sur le WAQ-S8 en mode régulation à deux positions. Je n'arrive pas à trouver les bons réglages pour que par exemple, mon redox maximal soit 745 millivolts et que lorsqu'il passe en dessous de 695 millivolts, l'électrolyseur se remettre en route en continu jusqu'à atteindre à nouveau les 745 millivolts. Quelqu'un saurait-il m'expliquer quel réglage du WAQ-S8, il a utilisé pour un fonctionnement avec un électrolyseur sachant que le mode  régulation à deux positions, est sûrement le plus adapté pour un électrolyseur de façon à ce qu'il marche en continue et de façon autonome jusqu'à atteindre le seuil de redox voulu merci de vos conseils.
Actuellement je monte bien jusqu'à son maxi, mais ensuite il ne semble pas redémarrer lorsqu'il a suffisament baissé.
Ci-joint une copie de mon réglage de régultion du Redox. Je viens juste de passer sur "no" le paramètre "Actuating variable send périodical"

[Image: 21101502443725602917617049.gif]

Pour le message de juillet qui m'a échappé, l'offset de température se met dans le menu "Measured value Water temperature", champ "Calibration 2.

Ensuite pour le redox, même si ça ne répond pas exactement à ta question, je le fais par la logique de ma supervision (ThinKNX). Je récupère la valeur du redox, et dès que j'atteint le seuil max, je coupe l 'alimentation de L'électrolyseur . Lorsque la mesure du Redox passe sous ma valeur limite, alors je le réenclenche. L'électrolyseur est réglé avec une puissance constante. Du coup, ça marche du toner.
Répondre
Effectivement on peut faire ainsi, mais je cherche à utiliser toutes les capacités du WAQ-S8. En passant par la régulation à deux positions, ca évite d'avoir des mises en route et arrêts permanents de l'électrolyseur, pour tendre vers la bonne valeur de Redox. Actuellement cela fonctionne bien vers le haut, mais une fois sous le seuil, ca ne redémarre pas tout seul. Un indice cependant, ça redémarre que je télécharge à nouveau le WAQ-S8 dans ETS5.
Répondre
Je m'autorépond:  Nom Nombre Adresse de Groupe Fonction d'objet C Longueur R W Description U T Priorité Type de données

Sur la sortie 13 : Output, controller ORP, le GA de état de fonctionnement de la filtration était bien renseignée, mais cette GA n'avait pas le R et e U coché.
donc forcement quand le WAQ-S8 l'interrogeait il renvoyait False et l'électrolyseur ne redémarrait pas.
Par contre lors du téléchargement, si le Redox était bas, l'électrolyseur démarrait. 

Je pense qu'il va être temps que recontrôle tous mes GA, en utilisant les explications d'Ives à ce sujet, et rendre mon installation plus propre.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)