Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
ETS5 vs EIB IP Interface
#1
Hi,
I'm starting to learn KNX and purchased a few items. I'm trying to get an "EIB/KNX IP Interface with Power over Ethernet" from EIBMARKT N000401 to work with ETS5 Lite. I can get the device info successfully but when I choose to download, after pressing the programming button, nothing happens (it just waits on "downloading"). The Device is on 15.15.255 and I can ping the IP given by DHCP - 192.168.10.10 but I can't progress beyond this.
On issue I had was that I was unable to choose the device from the Catalog in ETS5 - it was never listed and I tried various languages - EIBMARKT GmbH never appears, I tried various Language settings and redownloaded the Catalog without success - I had to import a VD2 file from their website instead which is only for ETS2/3/4.
http://www.eibmarkt.de/en/downloadcenter.html
Could this be why it's not working? They say all downloads are ETS4+ compatible?
Any help appreciated
Mike


Pièces jointes Miniature(s)
               
Répondre
#2
Hello

Sorry for my English.
I can import the device on ETS5
   

Sometime device need ETS run in Compatibility Mode.
Click in Apps in the bottom right corner of ETS.
And check if Compatibility mode is checked.
   

Restart ETS.
Répondre
#3
Hi,
your powersupply seems not to be knx powersupply, you need this type of product :
http://www.eibmarkt.com/en/products/MDT-...EN_N760248
On your powersupply, if you dont have any red-black wago connector, I think it's not KNX, and nothing will work; On knx systems, the powersupply is the most important module.
Without a KNX powersupply, the modules can't communicate with each others.
Your computer can "see" your ethernet interface, but not the other modules on the bus.
Répondre
#4
Exact

With Eibmark SV-2 power supply you need a chock after the SB640 module.
Check here : http://www.eibmarkt.com/isroot/eibmarkt/..._DR1-4.pdf

Répondre
#5
Thanks for all the suggestions - hadn't tried French to see if Eibmarkt turned up - ETS support said they don't publish their devices to the online Catalog?!

I'm using compatibility mode ok.

The additional choke I've added in - thanks - wasn't sure where this would go but the diagram you sent on was great. Certainly the experience is I can see the ethernet interface and the bus interface of the same device but nothing beyond it still. I'm able to download application, do a partial download but not a full download. Any item on the bus where I'm to press the programming button never works! I've removed all devices except the ethernet interface but still can't perform a full download.

I'll see if I can reset the ethernet interface perhaps and try that as I've managed to change it's IP and bus address along the way but maybe it's time to start over again.....

Thanks for all the advice!
Mike
Répondre
#6
ETS support suggest are suggesting that the aux power supply is not going to work. I'm purchasing a POE Switch to try with this and should know later this week if that's the problem....
Répondre
#7
Did you program the physical address of each KNX device individually ?
Répondre
#8
I can configure the desired address in ETS but when I choose to download it to the device and press the programming button it times out eventually. Even with the KNX IP Interface this happens. I was able to change the address using the "Download -> Overwrite individual address" option to get it from 15.15.255 to 15.15.254 but that's as far as I got. Either the bus is not working or I've conflicts - I've disconnected everything else but it's still not working the way I'd expect. I'm picking up that POE switch tomorrow so it will either help or I'll be stuck in the same spot!! Got a lot to learn about all this so hopefully it's something I'm doing wrong.....don't want to end up replacing the kit with other manufacturers knx solutions just to find out I made a configuration error!


Répondre
#9
Well, I finally got it working - rookie error when setting up the Project I selected IP instead of TP. Common problem I was told! Thanks for all the suggestions.
Répondre
#10
(06/11/2016, 12:47:20)regnak2016 a écrit : Well, I finally got it working - rookie error when setting up the Project I selected IP instead of TP. Common problem I was told! Thanks for all the suggestions.

Hello,

I'm also building a workbench and would like to use the EIB markt Ip interface N000401 to connect to the bus through LAN.

Can you please tell me all the steps you needed to get it to work?

I have more or less the same problems. 

I can add the device in ETS5, I can add the interface and see that it gets an IP address from DHCP. But then I think I need to set up the bus address, since I cannot see any of the devices from the bus, and I'm also receiveing a message about exceding the total amount ou available connections.

Any help is appreciated.

Regards,
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)